The Dolls House Forum

Visit our forum to meet dolls house and miniature enthusiasts.
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share
 

 Previously working tapewire won't provide power?

Go down 
AuthorMessage
Lagomorph8

Lagomorph8

Posts : 4
Points : 2153
Reputation : 0
Join date : 2013-09-07
Age : 32
Location : Southern California

Previously working tapewire won't provide power? Empty
PostSubject: Previously working tapewire won't provide power?   Previously working tapewire won't provide power? I_icon_minitimeSat Sep 07, 2013 2:40 pm

This is the first time I've ever electrified a dollhouse. I watched a ton of videos, read a ton of FAQs, and managed to run a working tapewire! I know, because I checked both with the tester, and I plugged in a socket, tested it with ALL my lights.

After I wallpapered the house, all of a sudden it doesn't work anymore, except for one socket on the first floor. I don't understand. I suppose it's possible that a brad loosened (?!), but I haven't any idea how to fix it.

In addition, I must be the biggest idiot in the world, because I can't seem to plug in any new sockets (into parts of the tapewire I KNOW have power), and get them to light the lights. I know the lights work (with the one socket). I know SOME of the tapewire has power. I am so frustrated!

I think my next dollhouse is going to be hardwiring, this is very annoying.
Back to top Go down
View user profile http://rothermelandjones.blogspot.com/
Lagomorph8

Lagomorph8

Posts : 4
Points : 2153
Reputation : 0
Join date : 2013-09-07
Age : 32
Location : Southern California

Previously working tapewire won't provide power? Empty
PostSubject: Re: Previously working tapewire won't provide power?   Previously working tapewire won't provide power? I_icon_minitimeMon Sep 16, 2013 1:46 am

I found the solution to my own problem- hit the sockets in more deeply, even if you thought they were already good. Yep.
Back to top Go down
View user profile http://rothermelandjones.blogspot.com/
 
Previously working tapewire won't provide power?
Back to top 
Page 1 of 1
 Similar topics
-
» Build Log: Converting a 31" Super Cub to .049 Power (revisited)
» Choosing a Power Amp ST-70 or a pair of MK-III (Or MK-II)
» Power tubes for an original ST70
» Grounded Power Cord
» Power Pod for my 3-Meter Bird of Time Sailplane

Permissions in this forum:You cannot reply to topics in this forum
The Dolls House Forum :: Get Help - If you have a question ask it here! :: Lighting-
Jump to: